フォト
無料ブログはココログ

« Re:PCの起動が遅くなってしまった... | トップページ | イソヒヨドリ、餌付け企画 #83 »

2020年12月24日 (木)

ステライメージ処理性能比較してみた

Stlimg8 Stellaimage

ステライメージ9が届いた。

ので、さっそく処理性能を比較してみた。とりあえず、自動処理モードで。

 

 

彗星(C/2020 M3 ATLAS)のデータなので、メトカーフコンポジットしてみたけど、SI8ではうまく出来るのに、SI9では画像マッチングに失敗してしまったので、普通にコンポジットしてみた。

SI8でもたまに失敗することはあったけど、SI8で正常に処理できたデータがSI9で失敗したので、何か設定が足りない部分があるのかも知れない。

同じパソコンで処理して、ステラナビゲータ10, 11 もインストールしてある環境。

 

Photo_20201224044301

他の彗星データでも試してみたけど、やっぱり失敗するなぁ...

 

Si9__

画像マッチングに失敗した後、詳細モードに移ってメトカーフコンポジットのパラメタを確認すると正常に処理されていた。

 

公式ガイドブックを参照したいけど、「画像マッチング」がどこに記載されているのか分からない。

 

2_20201224045901

公式ガイドブックの p.162~を参照してパラメタを合わせてみたが、結果は同じ。

ステラナビゲータを2つインストールしてある環境だけど、メトカーフコンポジットのパラメタはうまく設定されているし、SI8で同じ処理をすると画像マッチングは成功する。

ううう~~ん?

 

ググったら、こちらの記事を見つけた。

天体写真ナビ「天体自動メトカーフコンポジットで画像マッチングに失敗するエラー原因と解決法」

周期彗星のデータが未来日になっていると失敗するとの事。ええええええー

ステラナビゲータ11で最新データを削除して再処理--->やはり失敗

ステラナビゲータ10も最新データを削除して再処理--->やはり失敗

ステラナビゲータ10をアンインストールしようかと思ったけど、そうすると追加星表データをアンインストールしろと言われる。ええええええー、ステラナビゲータ11で使ってるし、アレのインストール、かなり面倒なんだけどなぁ...

 

で、前述の記事、RAW現像したデータを使えばうまくいくとの記載もある。

 

3_20201224052001

詳細モードでディベイヤーしたFitsをライト画像に指定してやってみた--->やはり失敗

ううう~~ん

 


【追記】16:45

SN11, SN10が共存している環境だったので、SN10をアンインストール--->やはり失敗

 

明るい彗星だと恒星と誤認しているかな?と思って、暗い彗星でテスト--->やはり失敗

 

9.0a アップデータを適用--->やはり失敗

 

4

メトカーフで失敗したデータや設定のままで、処理を通常に変更--->成功

メトカーフコンポジットの時だけ位置合わせ失敗が発生している

 

5

明るい彗星のデータでも処理:通常なら処理成功する

 

6

処理:明比較でも成功する。

 

9

メトカーフの設定は、コレ。15cmF4なので 600mm。今度はカメラ=ASI533MCで確認。

 

10

メトカーフだとやはり失敗。

 

11

別のノートPCでもやってみたけど、やはり同じ...

 

 

« Re:PCの起動が遅くなってしまった... | トップページ | イソヒヨドリ、餌付け企画 #83 »

パソコン・インターネット」カテゴリの記事

ASI294MC Pro」カテゴリの記事

撮影機材」カテゴリの記事

天体写真」カテゴリの記事

コメント

メモリをほとんど使わずに、CPUパワーにものを言わせて処理しているのがよくわかりますね。SI向けには、メモリ64Gも不要だったのかしらん(微妙な雰囲気)...

そうなんですよ、メモリ全然使ってないですよねぇ...
記憶媒体もあまりアクセスしてないんですよね
今使ってるPCが結構余命いくばくもない雰囲気なのでイロイロと気になっちゃいます...

メトカーフコンポジットで画像マッチングに失敗する件の下記のページのコメントありがとうございます。
返信しておきました。

https://astro.allok.biz/image-processing/metcalf-error/

ST8でうまくいくのに同じ設定でST9ではエラーになるのは何なんでしょうね・・・
僕も同じ不具合が出れば試せるんですけどねぇ・・・

↑のページのコメントありがとうございました。
色々やってみたのですが、今のところ、必ず失敗します...
もちょっと探ってみますが、イザとなったら、SI8でやるかSI9で画像1~2枚でメトカーフコンポジットの設定だけさせて、詳細編集モードで処理... で逃げるかなぁ~と思ってます。
どっちみち、彗星は光度測定するので自動処理モードではダメなんですよね...
詳細編集モードでメトカーフコンポジットのパラメタ設定が簡単になってると嬉しいけど、そこはまだ未確認です。

なんか色々と問題が山積しつつあるね。
さぁ、このまま年を越すか、すっきりと年を越せるか?^^;ケムケムサン ガンバ

まぁ、彗星は光度測定があるので詳細編集モードでいいかなぁ...って気もしてるので、実害は少ないかもです。
SI8でも画像マッチング失敗は、ちょこちょこ起きてましたし。

こういうので時間取られるの難儀ですよねぇ。
僕は彗星2個しか撮影したことないですけど、過去にST8でうまくいった画像でST9で試してみます。

何かわかったら、また教えてくださいね (^o^)

過去に撮影した彗星画像で今ST9で試してみたのですが、不具合出ずに綺麗にメトカーフコンポジットされちゃいました。

不具合出れば原因追及したかったんですけど・・・

自動コンポジットパネルでRAW画像を読み込んで普通にやってみたんですけどねぇ。

ええええええー
ううう~~ん
なんだろうなぁ~
こちらは1枚だけとか、暗くてほとんど写っていない彗星とかも処理してみたのですが、全部失敗です...
SN10をアンインストールしてみるかなぁ...

僕はSN11は持ってないので、SN10+ST9でメトカーフコンポジットしました。

結局、SNは影響なしみたいです...
メトカーフ以外は正常に処理できるのが解せないですねぇ...
カメラ依存とも思えないし...

コメントを書く

(ウェブ上には掲載しません)

« Re:PCの起動が遅くなってしまった... | トップページ | イソヒヨドリ、餌付け企画 #83 »